カテゴリー
未分類

Express Install

icon_flash8.jpgちょっと前から気になっているのだけど、今Express Installを実行すると
—-
CONNECT www.macromedia.com:443 HTTP/1.1
—-
になってCONNECTINGのままになってしまうんだけど・・・
オデのネットワークの設定が駄目なのか?でも9月、10月頃は動いていたんだけどなぁ・・・。
Adobeと合併してサービスがなくなった・・・とか???
 
Express Install FAQs
Express Install 適用ガイド

「Express Install」への5件の返信

なんかWin IEでうまく動かなくて悩んでいます。
その後解決しましたか?
ちょっと質問なんですが。
Express Installって、リダイレクトさせるのが目的なのでしょうか?
Flashの1フレーム目に”Auto Updater”クリップを入れておいて
しかるべきバージョンが入っていたら再生が続く、
入っていなかったらムービーがストップしてインストールダイアログが出るという
動きはしてくれないのでしょうか?

バージョンチェックはjsで判別して
Auto Update swfと通常のswfの表示を切り替える仕組みにすればいいんですね。
っつか、macromediaの推奨がそうなっていましたね。
すっかり勘違いして悩んでいましたw
今は問題なくAuto Installできてるようです。
失礼しましたー。

ちょっとIEはプラグインが安定していないので動作確認してないのですが、firefoxだとやっぱつながらないですねぇ・・。firefoxでも大丈夫ですか?

とりあえずDetection Kitについているサンプルswfは以下のブラウザで問題なく動作しました。
Win : IE6+SP2, NS7.1, FireFox1.5
ただ、マニュアル通りサンプルのFlaの”Auto Updater”ムービークリップを
新規のflaファイル内にコピペして、オリジナルデザインのAuto Updater swfを作ろうとすると、IEだけうまく動いてくれませんでした。
仕方なく、サンプルのflaファイルをステージリサイズ&デザイン要素コピペして同じように作ったらIEでも動作してくれました。
この違いが分からずしばらくはまってしいましたが、とりあえず動くものができたので良しとしました。
マックはmacromedia配布のアンインストーラーをかけてもプラグインアンインストールされず、とりあえずバージョンダウンしたテストができてません。
って感じです。

コメントを残す

メールアドレスが公開されることはありません。 が付いている欄は必須項目です